[PyQt] PyQt 5.1.1 Configure Error

jean-christophe Manciot manciot.jeanchristophe at gmail.com
Thu Oct 24 11:11:15 BST 2013

Hello to everyone,

I'm trying to configure PyQt 5.1.1 before compiling the sources. The
following error showed up:

"Error: PyQt5 requires Qt v5.0 or later. You seem to be using v4.8.4."

Actually, I have Qt 5.1.1 installed on my Ubuntu 13.10.

Any clue?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.riverbankcomputing.com/pipermail/pyqt/attachments/20131024/2e7885a3/attachment.html>

More information about the PyQt mailing list