[PyQt] PyQt Error
adamdkimbrough at gmail.com
Mon Mar 4 12:37:35 GMT 2013
So far, I have completely and successfully installed SIP v4.14.4, the qt libraries, and am now trying to install PyQt. I am currently entering in the following code into terminal: " python configure.py -q /usr/bin/qmake-4.8 -d /Library/Python/2.7/site-packages/ " Whenever I enter this, I get the error, " This version of PyQt requires SIP v4.14.2 or later " and I have installed version 4.14.4. I have also tried installing PyQt with SIP v4.14.3. How do I fix this?
More information about the PyQt