PyQt v5.0 Released

17 June 2013

PyQt v5.0 has been released. This is a major new release that supports Qt v5.

  • Python v3, v2.7 or v2.6 are supported
  • The module structure reflects the library structure of Qt v5.
  • Parts of the Qt v5 API that are marked as deprecated or obsolete are not supported.